Herobrine AI Issues

Get Help with Using Herobrine
Post Reply
Metalblackout
Posts: 1
Joined: Mon Sep 11, 2017 6:29 am

Herobrine AI Issues

Post by Metalblackout » Mon Sep 11, 2017 6:34 am

Hello, I run your Herobrine plugin on my server. While on the server, he sits at the position 0x -20y 0z and doesnt move unless he's haunting/attacking someone. When on walking mode, he still sits there. Also, the totem does not work. I am using Herobrine v1.7.1. Could you potentially offer any assistance? Thank you in advance

User avatar
David B
Site Admin
Posts: 53
Joined: Mon Aug 07, 2017 11:19 pm

Re: Herobrine AI Issues

Post by David B » Thu Sep 14, 2017 2:42 am

Hello Metalblackout,

I apologize for not answering sooner. I haven't been on the forums for a few days, so I was not aware that there was new post.

The two issues you are experiencing with the plugin go back to when I took the plugin over, and I have just never taken the time to fix them. Thank you for reminding me of this issue. I will make an effort to look in to finally fixing this at some point, but as of late, I have been rather busy and haven't had time to dedicate to the project.

~ David

ChitterChatter_
Posts: 1
Joined: Sun Oct 01, 2017 9:10 am

Re: Herobrine AI Issues

Post by ChitterChatter_ » Sun Oct 01, 2017 11:08 am

Has this issue been resolved?

It's the month of Halloween now, having this plugin on our servers would be fun! :)

User avatar
David B
Site Admin
Posts: 53
Joined: Mon Aug 07, 2017 11:19 pm

Re: Herobrine AI Issues

Post by David B » Sun Oct 01, 2017 8:43 pm

ChitterChatter_ wrote:
Sun Oct 01, 2017 11:08 am
Has this issue been resolved?

It's the month of Halloween now, having this plugin on our servers would be fun! :)
I am sorry, but this issue has not been resolved yet. I have been very busy with school work even during the weekends, and have not had the time to look in to this just yet. I haven't forgotten about it though.

Post Reply